Get Ready...

Before you continue check the requirements below. If you have any problems, call the UE Libraries Reference Desk 812-488-2482.

1.  Browser
You'll need at least Netscape 4.0 or Internet Explorer 4.0 to use inflite. Don't have it? Then download the latest version of Netscape or Internet Explorer.

2.  Plug-ins
To experience all the effects, you'll need the Shockwave Flash plug-in, a free application that enhances your browser and makes this site interactive. If you can see the computer animation below you already have the plug-in.

If you can't see anything, click here and follow their downloading directions. Or, you can click on "Non-Flash Version", whenever you get to a Flash page.
back
next